Problème avec atari Mega st4

Vous avez quelque chose a dire ou a annoncer ? faites-le ici !

Modérateurs : fabounio, Monsieur-Belett, Rajah

Répondre
arcaide
Messages : 4
Enregistré le : 04 févr. 2020 16:57

Problème avec atari Mega st4

Message par arcaide »

Bonjour,

Je me présente , Je m'appelle Benj et je suis de saint laurent en royans dans la Drome.
J’ai récemment découvert votre association. Je m’adresse à vous, car disposant d’un atari méga ST4 j’ai un problème suite au nettoyage de mon appareil. Après remontage, au démarrage, il m’affiche un problème de fonctionnement en m’affichant 33 bombes et refuse d’aller plus loin. Je souhaiterais rentrer en contact avec une personne pouvant m’apporter une aide.

Je vous remercie et vous souhaite une bonne soirée.

Bnejamin
Avatar du membre
Monsieur-Belett
Messages : 710
Enregistré le : 28 mai 2007 22:35

Re: Problème avec atari Mega st4

Message par Monsieur-Belett »

Bienvenue Benjamin :-)
arcaide
Messages : 4
Enregistré le : 04 févr. 2020 16:57

Re: Problème avec atari Mega st4

Message par arcaide »

Merci a toi " Monsieur-Belett » " :)
Avatar du membre
Rajah
Site Admin
Messages : 302
Enregistré le : 29 mai 2007 23:09
Localisation : Lyon
Contact :

Re: Problème avec atari Mega st4

Message par Rajah »

Bienvenue

https://www.atarimagazines.com/v5n3/Exc ... rupts.html

33 -> grosse erreur GEMDOS sur les entrées sorties. Vérifie si tu as bien rebranché le clavier et les câbles en nappe dans le bon sens. De même, vérifie si les puces sont bien positionnées dans leurs berceaux respectifs : blitter, mmu, shifter, roms...

Attention, si tu as retiré les ROMs pour nettoyage, il faut les avoir remises dans le bon ordre et sens. Si c'est dans le mauvais sens et si leur type est EPROM, une ou plusieurs sont probablement effacées/grillées. A se procurer dans des magasins en ligne comme celui-là : https://www.exxoshost.co.uk/atari/store2/

Bon courage,

En principe, STrider est plus compétent, mais il est pas encore passé sur le forum, tu débarques en période creuse.
arcaide
Messages : 4
Enregistré le : 04 févr. 2020 16:57

Re: Problème avec atari Mega st4

Message par arcaide »

Salut Rajah ,
Merci pour ta réponse .
J'ai a nouveau tout bien débranché et rebranché . Rien ni fait ... Toujours la meme erreur... :(
Avatar du membre
Rajah
Site Admin
Messages : 302
Enregistré le : 29 mai 2007 23:09
Localisation : Lyon
Contact :

Re: Problème avec atari Mega st4

Message par Rajah »

On ne sait jamais, mais vérifie qu'un petit bout de métal conducteur ne soit pas coincé sur les pattes des puces ou dans les connecteurs (en particulier le port cartouche).
arcaide
Messages : 4
Enregistré le : 04 févr. 2020 16:57

Re: Problème avec atari Mega st4

Message par arcaide »

J'ai vérifié et il n'y a pas de petit bout de metal coincé . Je suis toujours au meme point :(
Répondre

Retourner vers « Actualité, annonces, divers »